[home]   [news]   [Palm OS]   [Treo]   [Windows Mobile]   [support]

RNS:: TopAreaCodes forum thread

treo 680RNS:: logo
Steve Clemens wrote: December 15th, 2006
Does anyone know if the area codes software will work on the treo 680?

Radoslaw Nowak (RNS::) wrote: December 16th, 2006
It does not, but we're working on it and we should come out with the Treo 680 compatible version before Christmas. Stay tuned!

Steve Clemens wrote: December 16th, 2006
Thanks for the quick reply. You guys are awesome

Radoslaw Nowak (RNS::) wrote: December 26th, 2006
OK, the Treo 680 compatible version has just been released.
Being a registered user you should soon receive an e-mail telling you how to upgrade for free.

Steve Clemens wrote: December 26th, 2006
I have downloaded and installed the update. I have gotten the USA database on my phone in zip format. the database shows it is on on my treo 680, however no state shows when i make or receive a call. can you tell me where I went wrong. It appears as though the database is version 1.0 in Zip and 1.3 in slt which my computer does not recognise. Does this make any difference?
Thanks for the help

Steve Clemens

Steve Clemens wrote: December 26th, 2006
Thanks for sending the new download. it works fine now.

Steve

Radoslaw Nowak (RNS::) wrote: December 27th, 2006
Great! If you have any additional questions, please post here again.

Arko wrote: December 29th, 2006
Hi,
i downloaded the TAC version 1.3 on my treo680. It seems to work alright except that whenever there is an incoming call my screen will show the state flag (or seal or map, depending on which one am using) alright but as soon as I answer the call, the screen will change to the flag ( seal or map respectively) of the the last number I dialed on my phone. What am I doing wrong.

Radoslaw Nowak (RNS::) wrote: January 6th, 2007
This should not happen.
Please try after deactivating any other applications that deal with phone.
What carrier do you use (what kind of Treo 680)?

Charlie wrote: January 16th, 2007
When ever I get a "no called Id" call my Treo 680 GSM locks up.

I tap the answer button and nothing happens, i miss the call and the phone locks up.

Help please.

Radoslaw Nowak (RNS::) wrote: January 16th, 2007
Charlie,
Why do you think it's because of TreoAreaCodes? Does deactivating TreoAreaCodes help?
I just double checked on my Treo 680 GSM. I called from another phone with no caller ID on my Treo 680, and there were no actions by TreoAreaCodes (as expected with no caller ID) and I could answer the call and the phone did not lock up.

Steve Clemens wrote: January 16th, 2007
I have been using the TAC software on my Treo 680 for about a month and have had no problems with the "no caller ID" function

Charlie wrote: January 16th, 2007
OK.. I was not sure, Maybe VolumeCare or MRing are causing my issue.

I will have to do some tesing, a little difficult for me to test with a number that has no caller ID.

Thanks guy's glad it was'nt TreoAreaCodes

Charlie wrote: January 18th, 2007
It was MRing.

Radoslaw Nowak (RNS::) wrote: January 18th, 2007
Thanks for clarification :-)

Eric wrote: February 5th, 2007
My 680 also locks up with mRing enabled. The phone works fine with mRing disabled. I used mRing on my 650 without any trouble and would like to continue using it, if possible.

Have you had any luck getting mRing to work on your 680?

mRing Version 3.3.6

Thank you,

Eric




Radoslaw Nowak (RNS::) wrote: February 6th, 2007
Does it have any relationship with TreoAreaCodes?

Eric wrote: February 6th, 2007
Since I have no idea what the TreoAreaCodes is, I guess not. Sorry for posting in the wrong thread...

Eric

Charlie wrote: February 6th, 2007
MRing was locking my 680 up when a no caller ID call came in, I have switched to Ringo, which is having MP3 issues, sometimes it works , sometimes it does'nt, now I tried a free program last night called Minitones that lets you put the MP3 in Rom, it works , but the mp3's take up alot of memory.

I think the Treo 680 needs some king of update.

Charlie wrote: February 6th, 2007
Oh..TAC works perfect for me :-)

arko wrote: February 10th, 2007
Hi
sorry it took me so long to get back to this forum. I travelled. This is in reference to your response dated Jan 5, 2007 on this forum. When you suggested that I deactivate other applications that deal with phone, can you give me an eg. I have the same applications that I had on my treo 650. I now have the unlocked treo680. The only thing I have done different is adding the UK database and the database for the seal.

Radoslaw Nowak (RNS::) wrote: February 10th, 2007
These may be various applications, like ringtone changing applications, caller picture applications, as well as other third-party applications that somehow change the system's behavior. They usually can be deactivated in their main configuration screens. So please try TAC after deactivating all such applications.

Also, if you've never done so (is it possible? :-) ) please try after performing a soft reset...

Philippe wrote: March 27th, 2007
Treo 680 and TAC V 1.3 TRIAL

Hi Radoslaw,

I am trying TAC and when I receive a call from USA, the display shows the red map of south America. I have to hit the upper arrow to see the state in red. How can I do to see the state where the call is coming from at first?
Thank you
Philippe

Radoslaw Nowak (RNS::) wrote: March 27th, 2007
You must give a higher priotity to the database you wish to see first - you can do it in the TreoAreaCodes' setup screen.

Philippe wrote: March 27th, 2007
Thank you but I can't see the menu where I can set the priority. I check and uncheck the box in Option, Display Preferences, but same result.

Radoslaw Nowak (RNS::) wrote: March 27th, 2007
You set the priority by moving items (area code databases) up/down in the list.

Philippe wrote: March 27th, 2007
Ok, all is fine now. Thank you

Eric wrote: May 31st, 2007
Will you make it to where it's possible to edit the cities assigned to the area codes because some of them are wrong in my area. Thanks

Chenz wrote: September 11th, 2007
No the cities arent wrong its where the phone number prefix is based.

Wesmosis wrote: October 8th, 2007
everycall I recieved is USA!
though they are from Libya
those the numbers that I recieved like:
0925026954
TAC should show Libya not USA
how to configure this?!
I'm using only the World Database and this is what i need since I'm receiving international calls (TAC let me many times to show the country)

plz help to configure TAC correctly

Radoslaw Nowak (RNS::) wrote: October 11th, 2007
Perhaps adding "0" (zero) as a "Top marker" will help. You can configure top markers in the "Options"=>"Dial Preferences" menu.
Forum navigationRNS:: logo
All threadsClick here to go back to the list of threads.
Add new message to this threadRNS:: logo
InformationThis thread has been locked. Posting new replies is forbidden now.
[home]   [news]   [Palm OS]   [Treo]   [Windows Mobile]   [support]   [updates]   [forums]
Palm, Treo, and Centro are trademarks or registered trademarks of Palm, Inc.
Copyright © 2017 RNS::

RNS:: website navigation:
RNS:: home page RNS:: news RNS:: Palm OS software RNS:: Windows Mobile software RNS:: support RNS:: update policy